WeBid Bug Tracking - WeBid
View Issue Details
0000635WeBidRegistrationpublic2017-12-07 15:042017-12-07 15:04
JanKrohn 
 
normalminoralways
newopen 
PHP 7.2CentOS7.4
 
 
0000635: Autoload deprecated
PHPMailer needs to be updated. Current version uses Autoload which is deprecated under PHP 7.2
Register as new user
Subit the registration form

Output:
Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in /home/vicfont/public_html/cambobid/dev/includes/packages/PHPMailer/PHPMailerAutoload.php on line 45
No tags attached.
Issue History
2017-12-07 15:04JanKrohnNew Issue

There are no notes attached to this issue.