WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000010WeBidAdmin Control Panelpublic2009-05-07 16:362009-06-18 00:47
Reporterchrism 
Assigned To 
Priority@0@SeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 / 0.7.4 
Target VersionFixed in Version0.8.0 
Summary0000010: Statistics
DescriptionIs anyone else seeing this ? When I turn on Statistics under the Admin control panel Access StatisticsSettings->Yes, it causes my WAMP & LAMP Webid 0.73 servers to crash, (when all three tick boxes are selected??).

How does one set the TZ environment variable, it seems to be implicated ?

The LAMP errors may differ from below.



Errors under WAMP eg



http://localhost/error.php[/url] [^]

ErrorArray ( [0] => Unknown error type: [2048] Assigning the return value of new by reference is deprecated on D:\Wamp\www\includes
usoap.php line 4927 [1] => Unknown error type: [2048] date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\cron.php line 572 [2] => Unknown error type: [2] fwrite(): 47 is not a valid stream resource on D:\Wamp\www\cron.php line 49 [3] => Unknown error type: [2] fclose(): 48 is not a valid stream resource on D:\Wamp\www\cron.php line 36 [4] => Unknown error type: [2048] date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\includes\stats.inc.php line 26 [5] => Unknown error type: [2048] date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\includes\stats.inc.php line 27 [6] => Unknown error type: [2048] date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\includes\stats.inc.php line 28 [7] => Unknown error type: [2048] getdate() [function.getdate]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\includes\dates.inc.php line 19 [8] => Unknown error type: [2048] date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Pacific/Auckland' for '12.0/no DST' instead on D:\Wamp\www\includes\dates.inc.php line 29 [9] => Database access error. Please contact the site administrator. SELECT month FROM webid_currentdomains WHERE month = 5 AND year = 2009 AND domain = '?' Table 'auctions.webid_currentdomains' doesn't exist page:D:\Wamp\www\includes\stats.inc.php line:213 )



ta

Chris
TagsNo tags attached.
import_id15
Thread
Attached Files

- Relationships

-  Notes
(0000052)
renlok (administrator)
2009-05-07 16:42
edited on: 1970-01-01 00:00

http://www.webidsupport.com/showthread.php?t=665&highlight=webid_currentdomains[/url] [^]

- Issue History
Date Modified Username Field Change
2015-04-01 13:17 renlok New Issue
2015-04-01 13:17 renlok import_id => 15
2015-04-01 13:17 renlok Date Submitted 2015-04-01 13:17 => 2009-05-07 16:36
2015-04-01 13:17 renlok Last Update 2015-04-01 13:17 => 2009-06-18 00:47


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker