WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000191WeBidAdmin Control Panelpublic2011-01-08 18:512011-01-17 15:32
Reportershlandau 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.0.0 
Target VersionFixed in Version1.0.1 
Summary0000191: Admin Panel - FAQs Categories Edit bug
DescriptionI'm experiencing an issue in the Admin Panel when editing one of the FAQs Categories.



Essentially what is happening is that I am seeing two Category Names appear for editing rather than one. One appears with the default lang. flag with the field pre-propulated. The one immediately above appears with a broken image link and no populated information. In addition, another broken flag image appears adjacent to the current Default Lang. flag next to "logged in as:.."



I've tried to identify the redundancy with no success. Is anyone else experiencing this issue and no how to resolve it?
TagsNo tags attached.
import_id193
Thread
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-04-01 13:17 renlok New Issue
2015-04-01 13:17 renlok import_id => 193
2015-04-01 13:17 renlok Date Submitted 2015-04-01 13:17 => 2011-01-08 18:51
2015-04-01 13:17 renlok Last Update 2015-04-01 13:17 => 2011-01-17 15:32


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker