WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000299WeBidRegistrationpublic2011-07-08 12:272012-12-10 10:38
ReporterPleb 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.0.3 
Target VersionFixed in Version1.0.6 
Summary0000299: missing L_ in register tpl
Descriptionremoved im leaving.
TagsNo tags attached.
import_id301
Thread
Attached Files

- Relationships

-  Notes
(0000998)
Anders Virst (reporter)
2012-12-02 10:45
edited on: 2012-12-02 10:58

Hmmm nu har jeg rodet flere dage med den check box, kan simpelhen ikke få tekst foran det lille kryds, har lavet den linje med L_ efter hvad jeg kan læse, men der sker intet når jeg retter i filen og laver den om til {L_858}, har også prøvet at skrive text rundt omkring i register, men intet bliver vis på regi siden, hmm, har prøvet at læse alt for at løse problemer men ikke fundet ud af andet end at den linje skal laves om: se hvad jeg også har prøvet bare for at se om der sker noget, men intet bliver vist:

Prøvet tekst her
                <div style="text-align:center">Og her
                    

<input type="checkbox" name="terms_check" id="terms_check"> {L_858} også her


                    <input type="hidden" name="action" value="first">xcdfgh
                    <input type="submit" name="" value="{L_235}" class="button">
                    <input type="reset" name="" value="{L_035}" class="button">og lidt her
                </div>

Men intet bliver vist på regi siden, lidt underligt, håber der er nogen der kan hjælpe hvis de har løst problemer.

Sorry my enlish - Google translate:-----------------------------------
Hmmm now I have messed several days with the check box, simply can not get the text in front of the little cross, have made the line with L_ from what I can read it nothing happens when I cuisine in the file and change it to {L_858 }, have also tried to write text around the registry, but nothing is certain at auspices since, hmm, have tried to read everything to solve the problems but not found out anything but the line needs to change: see all what I also tried just to see if something happens, but nothing is displayed:

Proven text here
<div style="text-align:center"> And here

<input type="checkbox" name="terms_check" id="terms_check"> {L_858} also here </ p>
<input type="hidden" name="action" value="first"> xcdfgh
<input type="submit" name="" value="{L_235}" class="button">
<input type="reset" name="" value="{L_035}" class="button"> and a little here
</ div>

But nothing will be shown on the regi pages, little wonder, hope there is someone who can help if they have solved the problems.

(0000999)
nay27uk (reporter)
2012-12-02 14:27
edited on: 1970-01-01 00:00

You have to login to admin and click the big button on the first page it says CLEAR TEMPLATE CACHE
(0001000)
Anders Virst (reporter)
2012-12-02 14:57
edited on: 1970-01-01 00:00

JuBIIIII, thanks alot!!!!!! you have cure my headache, thanks alot it work, now i can edit it, hehe nice

Happy chrismax

- Issue History
Date Modified Username Field Change
2015-04-01 13:17 renlok New Issue
2015-04-01 13:17 renlok import_id => 301
2015-04-01 13:17 renlok Date Submitted 2015-04-01 13:17 => 2011-07-08 12:27
2015-04-01 13:17 renlok Last Update 2015-04-01 13:17 => 2012-12-10 10:38


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker