WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000362WeBidInstall / Upgradepublic2012-01-09 20:592013-01-22 12:58
Reporternay27uk 
Assigned To 
Priority@0@SeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version0.8.5 
Target VersionFixed in Version1.1.0 
Summary0000362: Update.PHP ERRORS on all packages
DescriptionWhen trying to run update.php on any package above 0.8.5 (not tested bellow 0.8.5) Even using the step up update method I.E updating 0.8.5 - 1.0.0 ect, a user cant get past step3 everything goes great untill Step3 whenever step3 tries to run the user get's
 
[PHP]Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/eminglec/public_html/pigeonpixels/WeBid/install/update.php:137) in /home/eminglec/public_html/pigeonpixels/WeBid/includes/common.inc.php on line 15
 
Warning: Cannot modify header information - headers already sent by (output started at /home/eminglec/public_html/pigeonpixels/WeBid/install/update.php:137) in /home/eminglec/public_html/pigeonpixels/WeBid/includes/functions_global.php on line 69
[/PHP]
 
 
I have seen many threads on the forum complaining about this issue, this is not a server issue as I have now tested this on 3 alternate servers all running diferent versions of PHP the last being the most up to date version of PHP and on our hosting server so full access to php.ini
 
I have checked common.inc.php for white space and its fine also checked functions_global and thats fine to
TagsNo tags attached.
import_id364
Thread
Attached Files

- Relationships

-  Notes
(0001037)
renlok (administrator)
2012-12-12 16:21
edited on: 1970-01-01 00:00

Is this something that happens when upgrading from any version to any newer version or is it something that happens upgrading 0.8.5 to any newer version?
(0001041)
reddtessa (reporter)
2012-12-12 19:12
edited on: 1970-01-01 00:00

hey renlok, I've been getting this same error since I started using 1.0.4 never received an error then, then upgrading to 1.0.5 received the error above and then upgrading to 1.0.6 received the error above, but I have been ignoring it as it seems to have updated fine as I haven't receive any other errors since.
(0001042)
nay27uk (reporter)
2012-12-12 21:41
edited on: 1970-01-01 00:00

renlok wrote

Is this something that happens when upgrading from any version to any newer version or is it something that happens upgrading 0.8.5 to any newer version?


Not tested this since I posted ren I am still running 1.0.4 mate but it was when updating to any newer verssion
(0001043)
youngwolfe (viewer)
2012-12-13 04:38
edited on: 1970-01-01 00:00

Hi

Is it actually a bug or just PHP.

This thread may help
http://stackoverflow.com/questions/3801178/php-headers-already-sent" [^" title="]]http://stackoverflow.com/questions/3801178/php-headers-already-sent[/URL] [^]

Cheers
youngwolfe

- Issue History
Date Modified Username Field Change
2015-04-01 13:17 renlok New Issue
2015-04-01 13:17 renlok import_id => 364
2015-04-01 13:17 renlok Date Submitted 2015-04-01 13:17 => 2012-01-09 20:59
2015-04-01 13:17 renlok Last Update 2015-04-01 13:17 => 2013-01-22 12:58


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker