WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000563WeBidUserspublic2016-05-27 13:112016-07-19 07:53
Reporternay27uk 
Assigned Torenlok 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.2.0 
Target VersionFixed in Version1.2.1 
Summary0000563: Registration Errors on WeBid 1.2 Registration page not Working
DescriptionThere are problems when clicking on the Register link in the header of WeBid 1.2.
.
 see original post here.

http://www.webidsupport.com/forums/index.php?threads/1-2-released.9721/page-2#post-49893 [^]

Steps To Reproduceinstall WeBid 1.2 load the front end and click on Register from the top menu bar
TagsNo tags attached.
import_id
Thread
Attached Files

- Relationships

-  Notes
(0001412)
timw255 (reporter)
2016-06-01 01:56

I see what's described but registration is working.
(0001419)
nay27uk (reporter)
2016-06-02 03:19

This Report can now be Closed
(0001425)
jifster (reporter)
2016-06-07 00:59

I have the same problem. This isn't a permissions issue is it?
(0001426)
acamargo (reporter)
2016-06-07 13:09

Same problem I don't have the webid_users table in my database
(0001429)
idahomst (reporter)
2016-06-17 09:40
edited on: 2016-06-17 09:42

Same problem. I have PHP 5.4.45-0+deb7u3. What hepled to me was: in register.php changing line 207 from: if (empty($system->filter($_POST['TPL_nick']))) to: if ($system->filter($_POST['TPL_nick']) === '')
   (beside I have wordsfilter turned off in the settings)

(0001447)
timw255 (reporter)
2016-07-18 20:25

I am still unable to reproduce this issue.
Tested registration and wordsfilter in 1.2.1...no issues.
(0001454)
renlok (administrator)
2016-07-19 07:53

I'm going to close this as I can't reproduce it in the git so I'm assuming it was fixed at some point (also seems like it has been from reading through the old thread)

- Issue History
Date Modified Username Field Change
2016-05-27 13:11 nay27uk New Issue
2016-06-01 01:56 timw255 Note Added: 0001412
2016-06-02 03:19 nay27uk Note Added: 0001419
2016-06-07 00:59 jifster Note Added: 0001425
2016-06-07 13:09 acamargo Note Added: 0001426
2016-06-17 09:40 idahomst Note Added: 0001429
2016-06-17 09:42 idahomst Note Edited: 0001429 View Revisions
2016-07-18 20:25 timw255 Note Added: 0001447
2016-07-19 07:50 renlok Status new => closed
2016-07-19 07:50 renlok Assigned To => renlok
2016-07-19 07:50 renlok Resolution open => unable to reproduce
2016-07-19 07:52 renlok Status closed => resolved
2016-07-19 07:52 renlok Resolution unable to reproduce => fixed
2016-07-19 07:52 renlok Fixed in Version => 1.2.1
2016-07-19 07:53 renlok Note Added: 0001454


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker