WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000057WeBidAdmin Control Panelpublic2009-09-23 22:372009-09-24 18:11
ReporterBox Lot 
Assigned To 
Priority@0@SeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version0.8.1 
Target VersionFixed in Version0.8.2 
Summary0000057: Authorize.net not showing in Admin
Description0.8.1 (r. 171)
I know this is a current work in progress so might not be a bug but I did note that the SQL and file changes for Admin were in r.171 so I thought I would let you know. Obviously delete this if it shouldn't show yet.

No option at all in Admin. at this point. Only Paypal shows.

One thing, during the r.171 update script I got an SQL syntax error for the additional fields for gateways and users. The Payments addition went in but the altered gateways and users resulted in an error. I did hand edit them in however.

P.S. in verifying my SQL fields I might have missed during updates I noticed settings-displayed_feilds is misspelled.
TagsNo tags attached.
import_id57
Thread
Attached Files

- Relationships

-  Notes
(0000165)
Box Lot (reporter)
2009-09-23 23:31
edited on: 2009-09-23 23:42

Unless i missed it I think it's because the row for authorize.net hasn't been added yet in SQL and just the fields are in place. May have jumped the gun, delete away!

- Issue History
Date Modified Username Field Change
2015-04-01 13:17 renlok New Issue
2015-04-01 13:17 renlok import_id => 57
2015-04-01 13:17 renlok Date Submitted 2015-04-01 13:17 => 2009-09-23 22:37
2015-04-01 13:17 renlok Last Update 2015-04-01 13:17 => 2009-09-24 18:11


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker