WeBid Bug Tracking

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000570WeBidAuctionspublic2016-06-10 23:532017-07-21 10:49
Reporternay27uk 
Assigned Torenlok 
PriorityhighSeveritymajorReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version1.2.0 
Target VersionFixed in Version 
Summary0000570: Uploaded images not showing and all being given a file extension of .JPG.part
Descriptionplease see this forum thread for more information I cant be bothered to type it twice but this is a real bad bug that need fixing FAST

http://www.webidsupport.com/forums/index.php?threads/webid-1-3-0-wont-display-images-in-auction-gallery.9828/ [^]
TagsNo tags attached.
import_id
Thread
Attached Files? file icon sell.php [^] (28,149 bytes) 2016-06-11 17:50

- Relationships
duplicate of 0000569closedrenlok Can't upload photos to gallery - rename from .part to .jpg|png|... failed 
has duplicate 0000577closedrenlok images not being saved 

-  Notes
(0001428)
Kanra (reporter)
2016-06-11 17:46
edited on: 2016-06-11 17:47

Hello, i coded a quick fix by adding the '.part' string on sell.php script, in line 222 of the script
                    $system->move_file(UPLOAD_PATH . session_id() . '/' . $v.'.part', UPLOAD_PATH . $auction_id . '/' . $v);
please try this since it got it working for me.


- Issue History
Date Modified Username Field Change
2016-06-10 23:53 nay27uk New Issue
2016-06-11 17:46 Kanra Note Added: 0001428
2016-06-11 17:47 Kanra Note Edited: 0001428 View Revisions
2016-06-11 17:50 Kanra File Added: sell.php
2016-06-24 21:49 renlok Relationship added duplicate of 0000569
2016-06-24 22:19 renlok Assigned To => renlok
2016-06-24 22:19 renlok Status new => feedback
2016-06-24 22:22 renlok Relationship added has duplicate 0000577


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker